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1 Introduction 

1.1 Overview 
The MultiCell High Throughput System is a microscope that can be used to measure 

cardiomyocyte calcium and contractility automatically in combination with IonOptix 

hardware and software. 

 

This manual describes the basic setup and operation of the MultiCell system.  

 

1.2 User’s Guide Conventions 
The following stylistic conventions are used throughout this and other 

IonOptix/CytoCypher manuals. 

[Courier New text within brackets] refers to a specific control function 

or button in the software UI. 

Bold Italic text refers to other manual sections. 
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2 Quick Start Guide 

1. Turn on relevant hardware: Microscope*, Fluorescence System Interface*, 

MyoPacer, LED Power Supply (*- root devices required for data acquisition) 

2. Open IonWizard after microscope initialization routine completes 

3. File → New, Collect → Experiment → Select/Add Experiment (must include 

advanced sequencing) 

4. Press [Open Cell Finder] to open MultiCell window  

5. Bring dish or plate into focus by adjusting z-focus or use autofocus settings 

6. Press [Start] in IonWizard 

7. Adjust cell finding settings or select a profile 

8. Press [Find and measure] for automatic capture or [Add Measurement] if 

performing manual capture 

9. Check identified cells and discard any, if necessary, in [Free view mode] 

10. Press [Complete Step] → if sequence only consists of one Epoch, MultiCell will 

close. Save your file in IonWizard 
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11. Press [Automatic measure] to perform measurements as defined by the 2nd 

step of your sequence. Repeat until last step when MultiCell window closes. Save 

your file in IonWizard 

3 Software Setup and Configuration 

3.1 Software Versions 
MultiCell’s Cell Finder is a software module integrated into IonWizard data 

acquisition. This manual assumes that the user is familiar with IonWizard software 

and only describes functionality associated with MultiCell. A full IonWizard 

Acquisition manual can be found on the IonOptix website: 

https://www.ionoptix.com/resource/ionwizard-acquisition-manual/. 

3.2 Start 
Turn on any relevant equipment, such as Microscope*, Fluorescence System 

Interface*, Myopacer, LED Power Supply (*- required) and wait for the Microscope 

to finish initializing. Initialization will take <5 minutes and is indicated by a green 

light next to the Power button (only on microscopes with SN > 012). 

Start IonWizard and select File → New 

 

NOTE – Warming up the system to 37 degrees Celsius takes ~ 30 minutes. Current 

and target temperature is indicated in the main IonWizard screen (red box).  

3.2.1 Hardware Configuration 

Durning installation and prior to first use, the following configuration of all hardware 
components will need to be performed: 

 

https://www.ionoptix.com/resource/ionwizard-acquisition-manual/
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Select Collect → Hardware → Add root  
• CytoCypher Microscope → select instance → [Add] → Description: 

“Microscope” 
• MCC PCI Card → select instance → [Add] → free devices: select “FSCI0” → 

[Attach] 
•  Select “Mark In” → Free devices: select “Digital Source” → [Attach] 

Description: “Mark” 
• IonOptix MyoCam-S3 → select instance → [Add] → Press [OK] 

• Select <Time Sync>: Available sockets → Select [start Out] on FSCI0 → 
[Connect] 

For fluorescence experiments add: 
• Hyperswitch → DCA settings (~2700, ~3700, ~2000) 
• PMT 

Press [OK]  

 
Calibrate camera: 

• Select Collect → Hardware  
o Go to MyoCam → Press [Specify] → [Calibrate] (~takes about 

5 minutes) → [OK] 

 
Calibrate microscope: 

• Place ruler on microscope → Press [Open Cell Finder] → Bring ruler 
into focus and align striation → Close MultiCell window 

• Select Collect → Task Manager → Sarcomere Length → [Edit] → 
[Collect] → add point e.g. 50µm and place indicators at 50µm → Add 

another point e.g. 100µm and place indicators at 100µm. Press [OK]. Copy 
pixel/µm ratio 

• Select Collect → Task Manager → MultiCell → [Edit] → Camera. Paste ratio 
from previous step 

 
Set fluorescent diameter (recommended 100µm): 

• Select Collect → Task Manager → MultiCell → [Edit] → Fluorescence 
radius: 50µm  
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Add Image rotation manager 

• Select Collect → Acquisition filter → [Add] → Rotation manager → [OK] 

• Select Collect → Task manager → Sarcomere length → [Edit] → Camera: 
Image Rotation Filter 

• Select Collect → Task manager → SoftEdge Length Measurement → [Edit] 

→ Camera: Image Rotation Filter 
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3.2.2 IonWizard Experiment Manager 

Select Collect → Experiments → [Add] [name e.g. MultiCell] → [Edit] 

This opens the following window: 

 

• Selection 1: For the Global Settings add at least the following tasks by 

pressing [Add]  

- MultiCell: Max cells to find keep default 999 (Selection 3) 

- Event recording: Mark 

Depending on your experiment add: 

- Sarc: Average FFT of each line, frame rate 250 Hz (Selection 3 and 

4) 

AND/OR 

- Edge: select Modes: Box for automatic edge detection. Select 

Average lines (Selection 3) 

AND/OR 

- Dual Excitation 

 AND/OR 

- CytoMotion: Select Pixel Intensity and/or Pixel Correlation. Set 

lowest expecting beating frequency. 

• Selection 2:   

- Image Rotation Settings: use Bilinear method 

- Rotation Image Output size (i.e. size of cell selection): default is 300 

x 100. Can be adjusted for larger cells.  

• Selection 3: Select Advanced Sequencing to setup measurements using 

MultiCell (green box).  

• Selection 4: Set frame rate to 250Hz, adjust Exposure time if image is too 

bright 

• Selection 5: Create new Epoch(s). For automated measurements it is 

recommended to use start: immediately  
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3.2.3 Advanced Sequencing  

 

Adding a sequence (red box)– only possible after at least one Epoch is created  

  

o Single measurement per cell 

▪ Press [Add], the Sequence Setup window pops up. This will create a new 

sequence automatically containing Epoch1*1 (this means it will perform 

Epoch 1, once). By double clicking on this section a drop-down menu 

appears. Select MultiCell. This will redirect IonWizard to MultiCell in 

which you can automatically or manually find and measure cells. The 

settings of MultiCell are described in section 4.2.  

▪ Give your sequence a name (e.g. Measure), easier for creating loops (see 

below) 

  

o Repeated measures 

▪ Create first sequence as described above (Epoch1 * MCell) 

▪ Create a 2nd sequence (name e.g. Loop measure) and double click on 

Epoch1 and select Sequence 1 (i.e. Measure). Change loop to 4 to 

perform 4 repeated measures. 

▪ In the advanced sequencing panel, set the Sequence to execute to the 

wanted sequence. Double click on the box to see the drop down menu 

and select the sequence (i.e. Loop measure). 

Adding advanced sequencing is required for MultiCell. 
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o Multiple epochs and loops 

▪ Create additional epochs e.g. longer measurements or a delay 

(The following is an example scenario to incorporate a delay into your 

acquisition: select Start → after a key press, then → ‘delay’ for exactly 

180 secs in the epoch settings. Program the delay sequence to occur 

between acquisition sequences and the system will pause after the 

initial measurement sequence and allow you time to add a compound. 

Pressing a key after compound addition will trigger the predetermined 

incubation time of 3 minutes before the second acquisition sequence.) 

▪ Create an additional step in the sequence by pressing [Add] in the 

sequence setup window. Select another Epoch and define what you 

want to do. 

▪ Select the desired Sequence in Sequence to execute.  

 

 

 

  

Tip: 

If you are not sure how many repeated measures you need. Create a sequence 

with more than enough loops. Adding an additional loop when an experiment is 

running is not possible, but it is possible to stop an experiment halfway a 

sequence. 
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4 MultiCell Acquisition 

MultiCell’s acquisition options depend on the hardware configuration.  

• For a single dish or manual MultiWell configuration, see section 4.1.  

• For an automated MultiWell configuration, see sections 4.1 and 4.1.1. 

 

4.1 Cell Finder Window 
Press [Open Cell Finder] button in IonWizard. This will open the MultiCell Cell 

Finder Window. The following options are located in the upper left of the window:  

 

Return screen settings to default 

Open Help window 

Pin the MultiCell screen on your window 

See and adjust the cell image saving settings 

Record video of live camera view (4 second duration) 

Restore cell list (see section 4.3.7) 

 

The user interface consists of several regions. You can enlarge or reduce the size of a 

region by dragging a corner. 

 

1. Dish/well overview: Represents the cell dish or plate well and indicates 

relative location of the objective (green). Clicking in the black square will 

move the objective to that position and trigger a new 9-panel tiled overview 

(2). 
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2. Tiled overview: shows a 9-panel tiled overview of static images that can be 

used to find cells quickly. Clicking within the 9-panel image will move the 

objective to that position (blue square) and update the live image (3).  

 

Feedback: shows feedback from the automatic cell finding algorithm (See 

section 4.3.5). The window will remain black until [Find & Measure] is 

selected. 

 

3. Live image: indicates cell selection in orange. Clicking within this window will 

move the objective to the selection. Dragging the grey circles rotates the cell 

selection window. These actions can also be performed by the shortcut keys 

as described in the table to the right. 

 

4. Cell-selection window: shows the cell selected in (3). Use this window for fine 

focus.  

- Includes Edge boxes (red = left, green = right) if edge is included in the 

experiment. 

 

5. Focus Menu: Buttons can be used to adjust focus settings. See section 2. 

 

6. Experimental control: Shows all options to perform measurements and the 

list of measured cells. Settings associated with cell finding can be reached by 

pressing the gear button (see section 4.2). All other buttons become 

active after starting an experiment in the IonWizard window. 

  

Key Action 

W Move objective up by current Step size 

S Move objective down by current Step size 

A Rotate cell-selection box in counterclockwise direction 

D Rotate cell-selection box in clockwise direction 

Shift + W Move the cell-selection box up 

Shift + S Move the cell-selection box down 

Shift + A Move the cell-selection box left 

Shift + D Move the cell-selection box right 

Q  Add measurement or Update 

Z Accept measurement 

X Reject measurement 

Ctrl + E Discard cell 

Cell finder keyboard shortcuts. 
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4.1.1 MultiWell User Interface 

If you have a MultiWell setup, two extra pulldown menus will appear in the upper 

right corner of the MultiCell Cell Finder Window. 

1. Chamber type: select the type of single chamber or well plate used. 

2. Well: Select the specific well to move to. For single dish or single chamber 

designs this is automatically populated (i.e., no choice is offered). 

Pressing the STOP button, will stop all movements from the MultiWell stage and 

objective. 

Red shaded areas indicate prohibited regions of a multiwell plate. The MultiWell 

stage and microscope objective will not allow movement to a red shaded area.  
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4.1.2 Focus Settings  

To get the cells into focus, you need to adjust the focal plane. This can be controlled 

on the left side of the cell selection window. The grey bar (red arrow) indicates the 

range of the objective. 

• Coarse focus: Click on the grey bar (red arrow) next to the cell selection 

window to move the objective to the indicated height. 

• Fine focus: Adjust step size by clicking on the number (red box). 

Moves objective up by selected step size 

Moves objective down by selected step size 

• Saving focus settings to use for Autofocus 

o Adjust focal plane to focus a cell 

o Press [Add] and fill in the details:  

▪ Objective type: free field to input something memorable 

▪ Dish size: e.g. 35mm 

▪ Upper margin in µm: e.g. 100 (this is to prevent the objective 

from pushing against your dish when performing autofocus) 

Green bar indicates the preset focal plane; red bar indicates upper margin. 

To automatically focus on your cell, select your focus setting and press [Go to] to 

go to the focal plane or [Autofocus] to begin the focus finding routine around the 

focal plane. The objective will go to the specified focal plane and perform the 

autofocus routine to determine the appropriate focal plane. 

[Update] can be used to temporarily update your focus settings for the current 

Experiment. 
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4.2 Experiment Control  
Performing measurements with MultiCell consists of the following steps: 

1. Press Start in IonWizard 

2. Bring your cells into focus 

3. Adjust cell finding settings  

4. Press [Find & Measure] or [Add Measurement] 

5. Press [Complete] 

6. (Press [Automatic measure]) 

7. Save file in IonWizard 

The steps are described in more detail below. 

4.2.1 Start 

In the IonWizard screen, check the size of the Sarcomere ROI (purple box) and place 

it in the middle of the window. Additionally, check and adjust, if necessary, the 

sarcomere length threshold values (green bars). Pressing start irrevocably starts the 

IonWizard experiment: after pressing start you can no longer access the hardware 

and parameter settings in IonWizard anymore, nor can you change the size of the 

sarcomere ROI. Use the cell finder window to continue the experiment and begin 

measurement.  

You have 2 options: 

1. Manually find and measure cells using [Add Measurement] 

2. Automatically find and measure cells using [Find & Measure] 

  

Sarcomere ROI 

Sarcomere length 
thresholds 
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4.2.2 Manually Find and Measure Cells 

• Click or use shortcut keys to find a good cell or region and bring it into focus. 

• Press [Add Measurement] in Experimental Control to mark and acquire 

data from the cell (adding to the list of found cells). 

• A pop up will appear and ask whether you want to [Accept] or [Reject] 

the measurement.  

- [Accept]: Cell remains on the list. A green box will appear around 

the cell in the 9-panel tiled view and live image. 

- [Reject]: Cell is not added to the list yet. You can update the focus 

or location and try again OR move to a new cell. 

▪ When the user moves to the next cell and starts a new 

measurement, the rejected cell will be discarded. Discarded 

cells are indicated by a large red X in the cell list and by a red 

box around the cell in the images. 

4.2.3 Automatically Find and Measure Cells 

• Check and/or adjust your cell finding settings by selecting the button 

indicated by the gear icon ( ). An extensive explanation of these settings 

can be found in section 4.3 on page 20. 

• Press [Find & Measure] and MultiCell will start looking for the number 

of cells as defined by your settings. 

• Found and measured cells will be added to the found cell/region list. In 

addition, measured cells will have green boxes around them in all windows.  

MultiCell will stop when it reaches the desired number of cells OR when the [STOP] 

button is selected OR when no more cells meet the cell finding criteria defined by the 

configuration and cell detection settings.  

  

Tip: 

[Find & Measure] can be repeated multiple times, and cell finding 

settings can be adjusted each time.  

You can switch between manually and automatically finding and 

measuring cells. 
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4.2.4 Free View Mode 

Cells that were found and measured can be checked using the Free View Mode. 

• Click on the check box in front of [Free View Mode].  

• Navigate through the cells in the list by clicking or using the arrow keys on 

your keyboard. The active cell is indicated in green. 

• You can discard a cell by clicking [Discard]. A large red X will appear on 

the discarded cell in the list. 

• Adjust focus or manipulate location/orientation of the cell and press 

[Update] to apply your changes. The thumbnail will also be updated. 

• To continue uncheck [Free View Mode]. 

4.2.5 Complete 

Press [Complete] once you are finished finding cells. It is not possible to add more 

cells to your list after pressing [Complete].  

Two things can happen next depending on your sequence: 

o If you have run the last step of your sequence, the MultiCell window 

will close, and the experiment will be completed. Save your file in 

IonWizard (File → Save). 

o If you have not completed the sequence, the window will go back to 

the first cell of the list and await the next command: 

▪ [Automatic Measure]: all cells in your list will be 

automatically measured as defined by the next step of your 

sequence.  

▪ [Add Measurement]: manually measure the active cell.  

▪ Either action can be repeated for the remainder of steps in 

your sequence. For example, if you have defined 4 repeated 



 
 

19       MultiCell System 
 

loops, or 4 different epochs, the action can be repeated 3 

more times (the first sequence is used to find and measure). 

NOTE – the MultiCell window will automatically close once the last step of your 

sequence is finished. Save your file in IonWizard. 

4.2.6 Automatically Continue 

It is also possible to automatically continue through all steps of your sequence by 

checking [Automatically Continue]. This action can be performed at the start 

or between steps of your sequence.  

4.2.7 MultiWell Behavior 

If using a MultiWell stage, advanced sequencing will need to be amended such that 

additional loops are considered for each well. For example, a 24-well plate will 

require 24 loops to complete each well once, or 48 loops to repeat each well a 

second time. 

To automatically identify and acquire data with MultiWell, select [Find & 

Measure] to automatically identify and measure from a set number of 

cells/regions in the first well (number of cells/regions can be determined by “Max 

number of cells to find” in MultiCell Global Settings within IonWizard experiment 

parameters or the number of cells specified in the Cell Finder configuration (section 

4.3.1)). Once completed, repeat the measurement in the same well by choosing 

[Automatic Measure] or move to a new well and select [Find & Measure] 

to automatically identify and measure from the new well. [Find & Measure] 

will appear whenever moving to a new well, while [Automatic Measure] will 

appear whenever returning to a well with previously identified cells/regions. 
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4.3 Cell Finding Settings  
Start by opening the settings window to find cells by clicking the gear button . 

 

Top of the window: Profiles can be created to save your cell finding workflow. There 

are two default profiles which cannot be changed, one for primary cardiomyocytes 

(Default – Primary CM) and one for stem cell derived cardiomyocytes (Default IPSC-

CM). Once you make changes to a default profile it will prompt you to create a new 

profile name. 

[+]  Create a new profile 

[-]  Delete a profile 

[    ]  Duplicate current profile 

Press [Apply] to save your profile. 

 

The columns on the left show the structure of the settings.  

Tip: 

For first time use of automatic cell finding start with only basic settings 

and increase the complexity once cells are found. 

Basic settings example: 

- number of cells: 10 

- well scanning: no scan or spiral motion 

- Operations on full field of view: static cell finding 

- Filters: no filters 

If no cells are found check the generic settings.  

 

Once cells are found increase complexity by adding filters and add 

motion detection in Operations of full field of view 
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4.3.1 General (Generic) Configuration 

o Area – Range of the cell size (length x width) in µm2 

▪ Maximum Area (µm2) – Maximum size of the cells to, for example, filter 

out clumps of cells. 

▪ Minimum Area (µm2) – Minimum size of the cells to, for example, filter out 

small debris.. 

o Aspect Ratio – Aspect Ratio represents the width/length ratio of the cells 

▪ Maximum Ratio – Ratio approaching 1 indicates a shape closer to a square 

or circle. This can be used to filter out round objects such as dead cells. 

▪ Minimum Ratio – Ratio approaching 0 indicates a shape closer to a narrow 

rectangle. This can be used to filter out debris like fibers. 

o Autofocus - Adjust focus automatically for each full field of view 

▪ Use autofocus before operations on full field of view – check box 

indicating whether to perform autofocus or not 

▪ Coarse Autofocus Range (µm) – Defines the range that the objective 

sweeps through the focal plane.  

▪ Coarse Autofocus Speed (µm/s) – Determines the objective’s movement 

speed during focusing. 

o Filters – select to run filters during first or all runs 

▪ Apply filters only in the first run – check box to disable filters in subsequent 

runs. 

o Misc  

▪ Cell overlap parameter (µm) – this parameter is a threshold of distance 

between two cells. If the distance between the center of two found cells is 

smaller than the parameter, it is treated as a single cell. If the distance is 

bigger than the parameter, it is treated as two different cells.  

▪ Number of cells – defines the number of cells you want to find during 

automatic cell finding (i.e., [Find & Measure]).  
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4.3.2 Well Scanning  

The Well Scanning settings define the motion pattern throughout the well. Three 

options are available in the drop-down menu: 

 

o No Scan – System does not move the objective and only finds cells in the 

current field of view (FOV). 

 

o Raster Motion – System moves the objective in a raster pattern, i.e., the 

objective sweeps horizontally line by line starting from the current point and 

moving left. After finishing the line, it continues by going one Y step higher and 

reversing the direction of the X-axis. 

 

o Spiral Motion – System moves the objective in a spiral pattern. 

▪ Horizontal step size % [1 – 1000] – Step size in the x-direction as a % of the 

FOV. A certain degree of overlap in FOVs is desired to find cells on the edges 

of FOVs. Step size 100: no overlap between FOVs. Step size 50: overlap of 

half the FOV. Step sizes >100 can be used to make bigger steps to measure 

disparate areas/cells throughout the dish. 

▪ Vertical step size % [1 – 1000] – Step size in the y-direction as a % of the 

FOV. A certain degree of overlap in FOVs is desired to find cells on the edges 

of FOVs. Step size 100: no overlap between FOVs. Step size 50: overlap of 

half the FOV. Step size >100 can be used to make bigger steps to measure 

disparate areas/cells throughout the dish. 

 

Tip: 

It is recommended to use Spiral Motion rather than Raster Motion. In Raster Motion, the focal plane could be influenced by the tilt of the dish. This could cause 

the system to drift out of focus as the objective moves from the center to the edge of the dish where potentially fewer cells are captured by the software. 

However, Spiral Motion moves around the starting point in a radial manner. If a proper starting point is chosen with good cell density, the focal plane is more 

easily updated and maintained with the newly found cells.  
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4.3.3 Operations on Full Field of View 

Defines the cell finding method. The pulldown menu offers five options. 

  

o Static cell finding with autofocus – System detects single cells with proper size 

and width/length ratio for each field of view and performs coarse autofocus.  

▪ Focus 

▪ Coarse autofocus range (µm) – Defines the range that the objective 

sweeps through the focal plane.  

▪ Coarse autofocus speed (µm/s) – Defines the speed that the objective 

moves while focusing. 

▪ Distance 

▪ Distance limit for coarse autofocus (µm) – Defines the range of travel 

during focusing. If the focal plane is in range, the cell detection 

algorithm will find cells. If it is out of range, the cell detection 

algorithm will be unable to find cell and addition focusing will be 

needed. 

▪ Misc 

▪ Cell detection algorithm – 2 options are currently available 

(EdgeDetection and EnFCMEdgeDetection). These have been tested 

on rat and mouse myocytes. 
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o Motion detection - System additionally detects whether the found objects are 

beating.  

▪ Stimulation Frequency (Hz) – Pacing frequency of the cells (determined by 

MyoPacer). 

▪ Misc 

▪ Cell detection algorithm – 2 options are currently available 

(EdgeDetection and EnFCMEdgeDetection). These have been tested 

on rat and mouse myocytes. 

o Static cell finding – System detects single cells with proper size and 

width/length ratio for each field of view.  

▪ Misc 

▪ Cell detection algorithm – 2 options are currently available 

(EdgeDetection and EnFCMEdgeDetection). These have been tested 

on rat and mouse myocytes. 

o No detection – System starts a measurement in the center of the FOV (useful 

for performing iPSC-CM measurements in a random manner). 

o Stem Cell Contraction Detection – see section 4.3.7.2 

4.3.4 Filters 

Filters are necessary to optimize cell detection and measurement in each single 

cell. Filters operate on the found cell and not on the full field of view. You can 

construct your own pipeline of filters. Currently, four filters are available: 

 

o The fine autofocus filter – Used to focus on the sarcomere structure rather 

than cell edge. It contains two sweeps to determine the best sarcomere length 

signal. 

▪ First Auto Focus Range (µm) – Defines the range that the objective sweeps 

over in the focal plane for the first sweep.  
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▪ Second Auto Focus Range (µm) – Defines the range that the objective 

sweeps over in the focal plane for the second sweep.  

▪ First Auto Focus Speed (µm/s) – Defines the speed of the objective 

movement in the focal plane for the first sweep. 

▪ Second Auto Focus Speed (µm/s) – Defines the speed of the objective 

movement in the focal plane for the second sweep. 

o The angle correction filter – Corrects the orientation of the sarcomere 

structure if there is a mismatch between the orientation of the cell and the 

sarcomere structure. 

▪ Signal to noise ratio – Uses the SNR of the sarcomere fast Fourier 

transform signal to subselect for cells with cleaner sarcomere signal. 

Higher SNR values select for more stringent conditions. 

o The region selection filter – This filter selects the best region of sarcomere 

structure in the cell based on SNR. 

o The coarse autofocus filter – This filter is similar to the coarse autofocus filter 

in the Generic Configuration but performs only on the cell/area found. 

▪ Coarse autofocus algorithm – Algorithm used to perform autofocus. 

▪ Coarse autofocus range (µm) – Defines the range that the objective sweeps 

over in the focal plane.  

▪ Coarse autofocus speed (µm/s) – Defines the speed of the objective 

movement in the focal plane. 

▪ Distance limit for coarse autofocus (µm) – Defines the maximum range of 

the coarse autofocus 

 

Add filters by choosing the name in the drop-down menu. Delete filters by pressing 

[x] next to the filter name. Move filters up and down in the list by pressing the 

arrows.  
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The filters available depend on experiment settings. Fine autofocus, angle correction, 

and region selection filter are not available for iPSC-CM measurements as they 

depend on the sarcomere length signal.  

 

Press [OK] to save the settings and close the window. If you made changes to a 

default profile you will be prompted to give it a new name. 

 

4.3.5 Cell Finding Feedback 

Choose the [Feedback] window instead of [Overview] to see the result of the 

chosen cell finding configuration. 

Press [Find and Measure] to activate the feedback window. This window will 

indicate which cells have been rejected by the configuration and why. Accepted and 

measured cells are not labelled.  

Legend: 

  

 Aspect ratio 
 Area 
 Cell on border 
 Two cells 
 Cell not beating 

Tip: 

Our suggested order of filters for primary CM are: 

1. The fine autofocus filter 

2. The angle correction filter 

3. The region selection filter 
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4.3.6 Edge Box Measurements 

The cell length recording task analyzes video images to find the left and right edges 

of an object. The task produces two raw data traces: left edge position and right 

edge position measured in pixels from the leftmost side of the image. In addition to 

the raw data display, the task provides the ability to view the data in calibrated 

units using a user-supplied scaling factor and to display the cell length measured as 

the difference between the edges. This measurement can be combined with 

sarcomere length measurement or used on its own. 

4.3.6.1 Automatic measurements with edge detection 

1. Start by opening the settings window to find cells by clicking button. 

2. Adjust General Configuration, Well Scanning and Operations of full field 

of view as indicated in section 4.3. 

3. Remove the angle correction filter and region selection filter by pressing 

the [x] if not combined with sarcomere length. 

4. Add the edge detection filter. 

 

4.3.6.2 Manual edge detection measurements  

1. Find cell and adjust rotation. 

2. Drag the left box (red) and right box (green) to the edge of the cell. 

3. Check signal of edge in IonWizard, sharp negative peak → adjust box locations 

if necessary. 

4. Press [Add Measurement]. 
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4.3.7 CytoMotion Measurements 

The CytoMotion recording task can be used to measure contractility in amorphous 

cells types like induced Pluripotent Stem Cell derived Cardiomyocytes (iPSCs). 

Initially a reference frame (image) is captured while the myocytes are at rest, then 

changes in pixel intensity for each frame are compared to the reference for each 

subsequent image.  

 

4.3.7.1 Setting up the task: 

There are 2 options: 

• Pixel Intensity – average of the difference between all pixels of the 

captured reference frame against the current live image. 

• Pixel Correlation – average of the correlation of each pixel between the 

captured reference frame against the current live image. 

 

Reference frame:  

The reference frame is automatically captured in MultiCell. Adjust the lowest 

expected beating frequency in the Experiment Manager to determine the time 

taken to determine the reference frame. This will take 1 second for an expected 

beat frequency of 1 Hz, or 5 seconds for an expected beat frequency of 0.2 Hz. 

Region of interest (ROI) size: 

The size of the region in which CytoMotion is measured can be adjusted depending 

on magnification, type of construct, and type of experiment. 

Adjusting ROI with MultiCell: 

• Adjust image rotation size in Experiment Manager. Maximum is 500 x 500.  

 

You can reduce the ROI in IonWizard before the start of an experiment by dragging 

the purple/pink box to the desired size 
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4.3.7.2 Data acquisition with CytoMotion task 

Manual measurements – Adjust focus manually, navigate to a desired location, and 

press [Add Measurement]. Initially a reference frame* will be determined, then 

measurement will begin according to the acquisition sequence. 

* – Choose either CrossCorrelationDivergenceReferenceFrame (recommended) or 

ContrastReferenceFrame for the reference frame finding algorithm best suited to 

your application.   

Automated measurements – Open settings by selecting the gear button . Then 

choose Stem Cell Contraction Detection from the pull-down menu. It is advised to 

start with the default iPSC-CM setting: 

• Well scanning: 

o Spiral motion 

• Operations on full field of view 

o Stem Cell Contraction Detection 

▪ Binary mask threshold – A binary mask is used to improve 

image segmentation. We recommend a value of 180 for the 

absolute divergence threshold. Choosing lower values will 

increase the relative amount of white in the image, while a 

greater value will increase the black. 

▪ Misc 

• Use center of contraction – Choose to find All centers 

of contraction or only the First in the FOV 

• Filters: 

o The coarse autofocus filter 
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4.4 Restore cell list 
To restore the cell list if an experiment ended or the MultiCell window was closed 

prematurely: 

- Open IonWizard and select File → New 

- Open MultiCell Cell Finder 

- Press Start in IonWizard 

- Press   (top of the MultiCell window)  

- A list of cells will appear but without thumbnails. You can go through the 

list in “Free view mode”. Thumbnails will be created again when you begin 

measurement. 

  

 

For consideration: 

- Measurements will continue starting in the run in which the experiment 

was stopped (starting from cell 1). For example, you will be able to measure 

another 3 runs (3, 4 and 5) if the experiment stopped during the 3rd of 5 

runs. 

- You can still add cells to the list manually and automatically if the 

experiment was stopped during the first run (i.e., while finding cells). 

- You need to increase the number of runs in the experiment manager before 

attempting to restore the cell list if you want to use the same list of cells 

after an experiment completed. 

o Examples: 

▪ Your first experiment consisted of only 1 run, and the 

MultiCell Cell Finder window closed after that run. You 

want to perform an additional round of measurements on 

those cells. Change the advanced sequencing in the 

NOTE – Do not add measurements before importing the list. The previous list is 

cleared permanently when a new measurement is made. 
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experiment manager to include a second repeat. Then start 

the experiment in IonWizard and import the cell list. 

▪ Your first experiment consisted of 4 runs and MultiCell 

closed at the end of the 4th run. You want to perform 4 

additional measurements per cell. Change experiment 

manager to include 8 loops instead of 4. Then start the 

experiment in IonWizard and import the cell list to perform 

more runs on the original cells. 

 


